4G LTE MiMo antenna issues

Questions and Support related to Antennas & Cables
Forum rules
Use the SEARCH function for related issues PRIOR to posting for assistance.
Post Reply
deanfourie
Posts: 1
Joined: Mon Mar 18, 2024 2:15 pm
Has thanked: 0
Been thanked: 0

4G LTE MiMo antenna issues

Post by deanfourie »

So, it's been an interesting journey, and I have to say I'm no more better off then I was before. And slightly more confused.

I am using a LTE mobile broadband connection as my primary internet source. I have relatively good reception and am using the Huawei B818 cat19 router.

I purchased a WMM8G-7-38-5SP - 2G/3G/4G/5G High Gain Directional MiMo Wall / Mast Antenna for additional gain and just to give me that extra speed!

​Before the antenna, I would average about 10 up and down with a SINR of about 8 - 10. After I installed the antenna, I did not see any increase in SINR at all, I set the router antenna settings to external and one thing I noticed was that I was getting like 20 ~ 30 mbps down and 1mb up. I thought this was strange so I unplugged one of the antenna leads (MiMo) and instantly got 40 ~ 50 down and also around 50 up.

Now, I'm no genius but I would have thought MiMo would have helped in my situation? Not sure why I am getting better results using only ONE of the TWO antennas then I am using both antennas?

Also, I am not sure why I am not seeing an increase in SINR, The mast is about 4km direct LOS. I am not sure if I would be better off going for the Blackhawk MiMo directional Yagi setup with the 45deg polarization?

https://www.trademe.co.nz/a/listing/461 ... f=PFAKtTRx

Can anyone help me with this one? I'm a little confused with the MiMo thing, from what I know my tower supports MiMo, so not sure why the results are so poor, but right now as it sits with 1 antenna connected, I am averaging 50mbps up and down, I would just like to reach for 100.

Thanks
Screenshot 2024-03-19 232935.png
You do not have the required permissions to view the files attached to this post.
Tech_Junky
Posts: 40
Joined: Sat Dec 09, 2023 2:54 pm
Has thanked: 1 time
Been thanked: 7 times

Re: 4G LTE MiMo antenna issues

Post by Tech_Junky »

RF is a finicky thing. Too much gain and not enough equal the same issue.

In the world of cable though an SNR closest to 0 is ideal.

I don't have a GUI to go off of for probing my modem so....

Code: Select all

AT+CPSI?

+CPSI: LTE,Online,310-260,0x7D04,38429200,367,EUTRAN-BAND2,750,3,3,-157,-846,-51
+CPSI: NR5G_NSA,156,NR5G_BAND41,0,-730,-110,21,0,14

If camping on a lte cell:
+CPSI: <System Mode>,<Operation Mode>[,<MCC>-<MNC>,<TAC>,<SCellID>,<PCellID>,<Frequency Band>,<earfcn>,<dlbw>,<ulbw>,<RSRQ>,<RSRP>,RSSI>,<RSSNR>]


AT+CNWINFO?

+CNWINFO: LTE,31026038429200,0x24A62,1,4,QPSK,UNKOWN,3,4,23
+CNWINFO: NR5G,0,0,16,2,QPSK,64QAM,10

If camping a LTE cell:
+CNWINFO:
<SYS_MODE>,<EGCI>,<eNBID>,<MCS>,<DL_MOD>,<UL_MOD>,<CQI>,<TX_POWER>


Now, I do have a GUI manager in Linux but, it's not too valuable for stats.

Getting info on the cell site should be relatively easy to so once you get the info from the modem on which one it's attaching to. From there you can pinpoint the features of that site. It's all a bit of a guessing game until you dive into the finer details.

For instance I live in a building that has several sites on the roof for a couple of carriers which makes a mess of the signal. If I'm doing normal stuff I usually see 200/40 but, if I take the modem outside away from the building I can get 600/100.

Directional antennas can help @ 4km if that's the only tower you can attach to but, the other side of the house might have a closer tower. Also, the ports on the modem do different things besides MIMO.

Image
User avatar
BillA
Posts: 1146
Joined: Sun Dec 01, 2019 6:46 pm
Location: USA
Has thanked: 206 times
Been thanked: 317 times
Contact:

Re: 4G LTE MiMo antenna issues

Post by BillA »

deanfourie wrote: Tue Mar 19, 2024 5:32 am So, it's been an interesting journey, and I have to say I'm no more better off then I was before. And slightly more confused.

As you can see the obvious doesn't always work out as expected in the real world.
While MIMO should improve signal and speeds in most cases, sometimes it may be detrimental due to various reasons.

1. Signal propagation/reflection off of building, trees, etc may cancel out certain signals, which is directly related to specific frequencies in a given physical environment.

2. SWR (Standing Wave Ratio) ideally should be as close as possible to 0, but may be higher due to impedance mismatch in your antennas.
By simply disconnecting one or two antennas, it may lower the SWR value, thus better SNR and speeds.
User avatar
Didneywhorl
Posts: 3610
Joined: Fri Mar 23, 2018 5:37 pm
Location: USA
Has thanked: 1360 times
Been thanked: 754 times
Contact:

Re: 4G LTE MiMo antenna issues

Post by Didneywhorl »

How exactly do you have it installed? If its anywhere close to a wall (behind it) and if there is limited clearing in front, this may be your issue. Also, if you are running the cables, and installing the antenna itself, anywhere near A/C electrical wires of any time or near a transformer, air fan, generator, or any electrical appliance, this can create losses and issues. Also, how long are your cables and what quality are the cables? You can eat up all your antenna gains in cabling alone.
Post Reply

Return to “Questions and Support”