T-Mobile Loss of Internet but Modem is saying connected

Forum rules
Use the SEARCH function for related topics PRIOR to posting a new topic on the same subject.
Post Reply
vahnwinkle
Posts: 28
Joined: Tue Mar 08, 2022 3:24 pm
Has thanked: 2 times
Been thanked: 8 times

T-Mobile Loss of Internet but Modem is saying connected

Post by vahnwinkle »

@Didneywhorl


I have Calyx with RM500Q-AE 5g modem. Updated to the latest firmware on modem and router. I have 2 x 2 mimo antennas and my signal strength is around 93%. I frequently have disconnects every 24 hours. Mostly happens at night and when I wake up to turn on PC, it says no internet. When I check the router settings, I can clearly see the modem is still connected with 93% strength. However, the internet isn't working. I have been trying to fix this issue ever since I upgraded to Calyx 5g plan. When I had the 4g plan and Sprint sim, I had the router for over a year and never dropped connection. I have used EM12g modems to trouble shoot the issue and the problem still follows. I think it is something going on with T-Mobile refreshing something, IP address refresh, or something is kicking me out of the internet but I stay connected to bands. I have my router settings on IPV4 only as previously stated in my earlier trouble shooting posts and I have tried using all bands and locking bands with same results so I am at a loss and could use some help on this one. I am not to familiar with modem AT commands but I know how to send commands and obtain the information, I just don't know what a lot of it means. Pretty advanced for a regular user like myself. Any help would be greatly appreciated. I will post pictures of my current settings. On a last note, I searched all over for this issue but couldn't find anything that would help.
Attachments
pic 5.png
pic 4.png
pic 3.png
pic 2.png
pic 1.png
vahnwinkle
Posts: 28
Joined: Tue Mar 08, 2022 3:24 pm
Has thanked: 2 times
Been thanked: 8 times

Re: T-Mobile Loss of Internet but Modem is saying connected

Post by vahnwinkle »

I haven't received a response in a while. Is this issue relevant? I could really use some help. My old sprint sim with calyx NEVER disconnected as long as I had it, but tmobiles sim disconnects regularly . Does anyone have a solution?
User avatar
JimHelms
Site Admin
Posts: 1341
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Has thanked: 78 times
Been thanked: 181 times
Contact:

Re: T-Mobile Loss of Internet but Modem is saying connected

Post by JimHelms »

Have you tried using the B2B.tmobile.com APN?
vahnwinkle
Posts: 28
Joined: Tue Mar 08, 2022 3:24 pm
Has thanked: 2 times
Been thanked: 8 times

Re: T-Mobile Loss of Internet but Modem is saying connected

Post by vahnwinkle »

JimHelms wrote: Sat Aug 06, 2022 10:16 am Have you tried using the B2B.tmobile.com APN?
Yes, their is no change.
User avatar
Didneywhorl
Posts: 3149
Joined: Fri Mar 23, 2018 5:37 pm
Location: USA
Has thanked: 1190 times
Been thanked: 630 times
Contact:

Re: T-Mobile Loss of Internet but Modem is saying connected

Post by Didneywhorl »

I would set it back to IPV4/IPV6 on fast.t-mobile.com and setup regular router reboots every morning right before you wake. A similar issue has been around at various points in time on all carriers. ATT and Verizon used to be the main culprits.

The Calyx type SIMs are definitely provisioned to the tmobile network differently than the straight Tmo SIMs and it's really starting to show. I honestly think they are trying to restrict these SIMs down to near uselessness. But I could be wrong. I hope I am, because I have a few of them. :)
Post Reply

Return to “Quectel Modems”