WG1608+4x4 MIMO Patch Antenna Issues

Related to Router Devices ONLY
Forum rules
Use the SEARCH function for related issues PRIOR to posting for assistance.
Post Reply
bhackett56
Posts: 2
Joined: Mon Jan 10, 2022 11:13 pm
Has thanked: 0
Been thanked: 0

WG1608+4x4 MIMO Patch Antenna Issues

Post by bhackett56 »

WG1608+Antenna Debugging and VLAN Understanding

I bought the prebuilt WG1608 with the LM960A18 Modem on latest firmware with the WiFiX AD4m 1DP738X8 NF antenna. Currently using WG1608-GO2022-08-15 firmware release.
The tower I am connecting to is around 5 miles away and my antenna/router is mounted on top of a ridge line along with the connection to my local WiSP that gets 10-20Mbps.
I am trying to use openmptcprouter to bond the connection of the TMobile gateway+the WiSp connection as well as potentially a verizon connection later as there is also a verizon tower within 10 miles. Currently I am trying to figure out how to get the WG1608 to pass the traffic from the upstream modem to my OPNsense box that I am also running openmptcprouter on and then deconstruct the VLANs to create two WAN connections over one eth link with the powerline adapters. Since I only have one eth connection to the ridge from my house and also it would be difficult to run another cable, I have tried setting the WG1608 into DMZ mode and connecting the WiSp connection to the WAN port but the WG1608 gets overloaded and cannot route the traffic from both WAN connections to my LAN. I am wondering if using VLANs would be practical and how I could set that up with openwrt/goldenorb. I have also been considering running fiber to the ridge line as that would remove another potential latency problem with the powerline adapter.

Also I ordered 4x of the
Magnum 600-6500MHz Parabolic Grid 26dBi antenna to see if that can help improve bandwidth on the tmobile link as well. Would anyone recommend trying the Quectel RM502Q-AE modem as well, I don't think there are any 5G antennas near me but maybe it could help somehow?

I have attached a network diagram below and any input would be appreciated!
network_diagram.drawio.png
User avatar
Didneywhorl
Posts: 2862
Joined: Fri Mar 23, 2018 5:37 pm
Location: USA
Has thanked: 1092 times
Been thanked: 584 times
Contact:

Re: WG1608+4x4 MIMO Patch Antenna Issues

Post by Didneywhorl »

The LM960A18 is a great modem honestly, but the RM502Q-AE is a step up, so it's really up to your budget and willingness to spend to try it.

You may want to try and reverse the Wisp router and your WG1608, feeding the WG1608 into the mikrotik router as a WAN source, with the WG1608 in DMZ and all firewalls and DHCP disabled.
bhackett56
Posts: 2
Joined: Mon Jan 10, 2022 11:13 pm
Has thanked: 0
Been thanked: 0

Re: WG1608+4x4 MIMO Patch Antenna Issues

Post by bhackett56 »

Unfortunately the router board only has one Ethernet port that is accessible in the antenna. So i would not be able to connect the wg1608 to it unfortunately. I just got the new antennas today so will see if that makes a difference without the new quectel modem.
Post Reply