Search found 12 matches

by LTEFix0404
Fri Jul 03, 2020 8:30 am
Forum: Questions and Support
Topic: Looking for mount recommendations
Replies: 5
Views: 3188

Re: Looking for mount recommendations

Thank you for the recommendation. I ended up using those support arms, but I used my own 2” pole since I preferred my bottom enclosure to be aligned vertically and immediately under the top enclosure, and since my eave is not long enough to accommodate a J mount bracket or even an under-eave mount b...
by LTEFix0404
Fri Jun 19, 2020 10:33 am
Forum: Questions and Support
Topic: Looking for mount recommendations
Replies: 5
Views: 3188

Looking for mount recommendations

Could someone please recommend a mount to me? I was surprised how heavy my boxes would be, but this Wilson mount was pretty awful. I thought the plate the would be made out of steel, but it’s aluminum and you can see it’s bending under weight in my janky setup. Ideally I wanted to have both boxes on...
by LTEFix0404
Wed Jun 17, 2020 8:35 pm
Forum: Modems - Questions and Support
Topic: EM20-G won't connect. Please help
Replies: 5
Views: 2926

Re: EM20-G won't connect. Please help

Yes I'm using a Sprint hotspot SIM. That command seems to have done the trick. Thanks for your help. I notice I get a couple errors such as: Wed Jun 17 20:16:57 2020 : /dev/ttyUSB2 AT+CFUN=1 OK ATI Quectel EM20 Revision: EM20GRAR01A06M4G OK AT+CNUM OK AT+CPBR=? +CME ERROR: unknown and: Wed Jun 17 17...
by LTEFix0404
Wed Jun 17, 2020 4:15 pm
Forum: Modems - Questions and Support
Topic: EM20-G won't connect. Please help
Replies: 5
Views: 2926

Re: EM20-G won't connect. Please help

Yes I am using a SIM card adapter. I ran that command and it said SIM not detected, so I checked the SIM and it was upside down... I guess I lost orientation of up from down after removing the M.2 PCB from the USB enclosure. I seem to have inserted it correctly now. However it still won't connect. T...
by LTEFix0404
Wed Jun 17, 2020 3:40 pm
Forum: Modems - Questions and Support
Topic: EM20-G won't connect. Please help
Replies: 5
Views: 2926

EM20-G won't connect. Please help

I just installed my EM20-G modem, downgraded the firmware, and connected it to my WG3526 router with the latest version of WiFiX. It does not appear to connect. Can someone help me troubleshoot? I'm sure it's just a matter of the right AT commands, but I have no knowledge or resource for those. Here...
by LTEFix0404
Sun May 31, 2020 5:28 pm
Forum: ZBT Routers
Topic: Using 4 4G LTE antennas in WG3526 (with EM20-G)
Replies: 3
Views: 2799

Re: Using 4 4G LTE antennas in WG3526 (with EM20-G)

Thank you. Ya I actually saw your post on that new router when searching for a solution. It seems pretty enticing, but it looks like it’s only available direct from the manufacturer right now? I’m surprised GoldenOrb firmware is already available on it though. I’ll probably want to wait until there ...
by LTEFix0404
Sun May 31, 2020 5:12 pm
Forum: Modems - Questions and Support
Topic: Powering EM20-G in adapter enclosure
Replies: 3
Views: 2270

Re: Powering EM20-G in adapter enclosure

Yes the modem/enclosure will be in a remote location, 10 ft above a steep roof, and I’d like to have easy access to the router. The alternative would be running 4x 15 ft of coax to get the modem indoors, but that seems like too much signal loss to me. I saw recommendations for USB hubs in search, bu...
by LTEFix0404
Sun May 31, 2020 2:23 am
Forum: Modems - Questions and Support
Topic: Powering EM20-G in adapter enclosure
Replies: 3
Views: 2270

Powering EM20-G in adapter enclosure

I plan to use the EM20-G in that M.2 NGFF to USB 3.0 adapter and power it with a single USB cable coming from a WG3526 router and that router's upgraded power supply. Will this be enough power, or do I need to send power to the aux power port, too? Ideally, I'd like to run only 1 USB cable from the ...
by LTEFix0404
Sun May 31, 2020 2:04 am
Forum: Tutorials
Topic: NEXP1GO (WG3526-P) Router w/Sierra MC7455 Modem inside a WiFiX 19dBi Antenna Enclosure
Replies: 94
Views: 110961

Re: WG3526-P Router w/Sierra MC7455 Modem inside a DM25X19 Antenna

I'm currently testing the 4x mimo flat panel antenna that The Wireless Haven has for sale. It's "only" 8dbi, but that is common for a wideband antenna. The 4x panel seems to outperform my 2 - 2x antennas! I've got much more testing to do. I'm considering using this antenna, too, with an E...
by LTEFix0404
Sat May 30, 2020 10:32 pm
Forum: Towers, Frequencies and Bands
Topic: Which would be faster: 3xCA with B25+B41+B41 or 3xCA with B41+B41+B41
Replies: 1
Views: 1824

Which would be faster: 3xCA with B25+B41+B41 or 3xCA with B41+B41+B41

All else equal, which would be faster: 3xCA with B25+B41+B41 or 3xCA with B41+B41+B41? Would the answer be the same with more channels? 5G modems should be spec'd to handle much greater CA, like 16 channels, so I'm wondering, would the same apply for 16xCA? This is assuming a clear LOS to a single n...
by LTEFix0404
Sat May 30, 2020 6:39 pm
Forum: ZBT Routers
Topic: Using 4 4G LTE antennas in WG3526 (with EM20-G)
Replies: 3
Views: 2799

Using 4 4G LTE antennas in WG3526 (with EM20-G)

If I'm using a modem with 4 MHF4 connector ports (EM20-G), how might I add the 2 additional antenna ports to the router? Could I just use 2 of the WIFI antenna slots or would I need to drill holes in the enclosure?
by LTEFix0404
Sat May 30, 2020 6:16 pm
Forum: Cellular Antennas
Topic: 4x DP727L15 vs. 2x 1DE2427X19 vs. 1x 1DP727X8
Replies: 1
Views: 1607

4x DP727L15 vs. 2x 1DE2427X19 vs. 1x 1DP727X8

All else equal, which would I expect higher speeds from? 4 of the DP727L15 antennas or 2 of the 1DE2427X19 or 1 of the 1DP727X8 antennas? I am 2 miles from a Sprint tower with clear LOS. 1) Would the extra gain from the DP727L15 or 1DE2427X19 be worth it? 15 dBi and 19 dBi seems like a pretty substa...

Go to advanced search